How to disable a coin in the market?


#1

I edited config/seed/currencies.yml and set the key enabled to false for all coins except for BTC and USD, but the market page is still showing all the coins.

What do I need to do in order for the modifications to take place?

BTW, I’m using the value false without quotes, like so

- id:               trst
 symbol:            'Ξ'
 type:              coin
 precision:         8
 base_factor:       1_000_000
 enabled:           false

could that be the problem?


#2

It seems like a bug to me, here is the issue


#3

This has been addressed in Peatio 1-9-rc